Vi var ju ute en tur.. 
Saturday, August 9, 2008, 06:45
Posted by Administrator
För ett par veckor sedan var vi ut till f18 tullinge på marknad , det fanns dock inte mycket att se , mest gammalt larv och skit. det fanns dock lite bilar som såg rätt bra ut. sedan bar det av till kagghamra på lite fika hemma hos Magnus och hans familj (Baua på musclecars) jag plåtande en hel del kort bara så man har och kan jämföra saker när man väl står där och meckar senare.

lägger upp ett gäng foton hära på Magnus MKT fina Charger!!





add comment ( 10 views )
MIN FÖRSTA - AMERICAN CARSHOW I NORRTÄLJE 2008 
Saturday, July 12, 2008, 15:46
Posted by Administrator
FAN VAD KUL!!!!! Det var inte riktigt meningen men vi körde efter alla andra in och var med i parken och stod parkerade längs med gångvägen in till vänster på utställningen. :)

Själv så gick jag mest runt och fick inspiration. stod en liten stund hos Louise och det var en hel del folk som kom fram, verkar vara fler som fastnar för denna årsmodell.

GAAAHH nu är jag verkligen FAST!!! :)

tråkigt nog så fanns det bara två andra Chargers , roligt nog så var båda från 1970 :) 1 st banana gul och 1 st brons metallic , och så min då som var lite lime gul ;) jaja som sagt hon ska lackas "svart" tids nog...

Om någon undrar så hade jag nummer "543" på utställningsområdet.

näe nu ska vi på grill party hos en granne i spöregn och åska :)

OBS NU FINNS DET ÄVEN LITE FOTON PÅ DENNA LÄNK
AMERICAN CARSHOW I NORRTÄLJE 2008

add comment ( 10 views )
Det har varit lite mycket nu.... 
Friday, July 11, 2008, 02:14
Posted by Administrator
Sitter här nu och klockan är lite över 4 på morgonen, kunde inte somna, först o främst så kom jag på att min bärbara dator låg ute på verandan, och för det andra så är jag den där lilla ungen igen på julafton som så ivrigt vill ut och bränna lite med chargern :)

imorgon blir det American Car show i Norrtälje :) whoohooo!!!

för snart en månad sedan så flyttade vi in i nya huset som är FAN HELT UNDERBART!!!!! inte nog med detta så har jag värdens bästa grannar!!! det visade sig att dom håller på med muskelbilar och och trimmar och bygger , har jag kommit rätt eller har jag kommit rätt??? :)

för ett par veckor sedan så var det midsommar och vi skulle åka till en byggdegård här i trakten där ungar kan dansa runt kransen, visst det skulle bli kul men det vart inge vidare... *suck* när vi väl kom dit så fanns det inte så många p platser kvar så jag stälde mig vid en skola i en liten liten backe... stängde av och så trodde jag att jag hade lagt i växeln, eller hur... ja eftersom jag har servobroms så fanns ingen vakum kvar och jag hann inte riktigt få stopp på 2 ton plåt , 1 meter bakom står en fint placerad container.... jahaja , ja det vart förståss ett märke på tail metallen, så det var ingen direkt höjdare den dagen GAAAHHH jävla pulver man är!!!

Det gick 1 vecka och jag hade plannerat att köra in Louise i garaget :) tyvärr så var det en liten smärre nivåskillnad mellan ljuddämparn och kanten in till garaget så hela skiten släppte loss från collectorn... återigen så blir man ju jävligt glad på sig själv att man inte "tänker" sig för innan!!! det är ju trots allt viktigt att göra detta före handling... ;) i vilket fall som helst så har mina vänliga grannar hjälpt mig grymt mycket , praktiskt taget så har nu bilen fått en finjustering av tändningen,fixat hela framvagnsinställningen,satt dit ny collector. ja gud vet vad det blir framöver , jag har dock mina aningar om en del trimmande ;)

jag har även fått veta att ramen under är förstärkt , kanske har bilen varit med i drag eller streetracing i staterna någongång?

igår efter framvagnen vart fin justerad så var hon en helt annan... shit vilken skillnad och köra och styra!!!

TACK Kenneth och Robban för all hjälp!!!

*gäsp*

näe måste vila lite nu så man pallar med dagen :)

(kapa ved , skaffa mer ved , elda ved osv)

over n out...
add comment ( 11 views )
Efter mycket jävla om och men.... 
Saturday, June 7, 2008, 18:12
Posted by Administrator
jahapp... hur skulle jag efter monteringen veta hur mycket värme vatttnet var på då??? jag hade ju ingen riktigt fungerande värme temp givare/mätare så jag började felsöka...

efter typ 10 minuter så lokaliserade jag det till att tempgivaren var defekt som satt i vattenpumpen... jorå nog faaaaaan var den det alltid , när jag skulle dra loss den så hade jag bara bulten kvar i nyckeln och resten satt kvar i godset.... *suck* om 6 dagar måste bilen vara i det nya garaget... gaaaaaaaaahhhhh!!! lire panik och endå relativt lungn så införskaffades en svinpitt , dvs en skruv som är gängad åt andra hållet.. lefter lite läsande på forum och informationshämtande på google så var svinpitt en ganska dum grejj men kunde i vissa fall fungera.. det fanns något som även hette skruvurdragningssatts , finns på clas olsson och biltema mm , köpte även det på CO och temp givarn hittade jag på mekonomen till ford bilar :), lite flyt ska man ju fan ha... började mecka idag och så efter 30 min kände jag lönlöshet,jävulskap,förbannad,irriterad mm mm precis så där som man kan bli på kvinnor.. detta var nog vårat första riktiga bråk.. det lär ju inte vara det sista dock.. till att börja med så resterna som fanns kvar av tempgivarn var av mässing och mjuk som fan, dvs planerna att försöka banka in skruvtdragarn gick åt skogen , inte först efter 15 gånger så fick jag ut gängorna som fanns kvar , dvs ytterst tunt lager av gängor.. nu så har jag iaf monterat tillbaka alla slangar kablar till generator och all annan krimskram tillbaka, imorgon blir det sista felsökningen på varför jag plötsligt inte får någon tempgivning och bensin givning på mätarna , däremot så fick jag igång dimmer lights :) , jääävligt skönt!!

lägger upp lite foton på skiten sen..
2 comments ( 17 views )
Termostaten på plats igår.. 
Tuesday, June 3, 2008, 09:02
Posted by Administrator
Igår fick jag dit termostaten och den gamla termostathuset efter mycket trillskande.. det började med att läcka även fast packningen var helt ny, jag tog av termostathuset och la det mot en plan yta , OJ det glappade en hel del , så det var ju därför det läkte , slipade bort så det vart hyfsat plant och ner till macken och köpte packnings gucka/glegg/gegga , så idag ska jag testa och se om termostaten löste kyl problemet, om inte så ska jag koppla bort "heater paketet" dvs den som skickar ut värme i kupén , fick tips från 2 olika källor att den kan orsaka att kylningen inte blir 100%:ig ,bland annat så kan det ha kommit in luft i slangarna och då kyls det sämre.

Jag har iaf fått min teori besannad från flera håll nu , men det återstår ju nu att se om det var orsaken eller ej ;) jag ska även kolla lite närmare på vart tempgivaren sitter och se varför den beter sig så "buggigt", den visar oftast 0 men ibland maxxar den och ibland står den på mitten (väldigt sällan och mycket intermittent).

här kommer bild på skiten ;)


som sagt termostathuset är slipat nu så det ser inte riktigt ut sådär längre ;)

off i go then....
add comment ( 11 views )

<<First <Back | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | Next> Last>>